I suggest you ...

copy paste for RTL

Please Allow to copy and paste even if you are using diffrent language than english... like in microsoft word.

If you are writing in arabic or hebrew you can not use the copy or paste command unless you change the language to english and its very annoying.

thanks for making many fixes latlely for RTL users!!!

6 votes
Vote
Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
You have left! (?) (thinking…)
Anonymous shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

1 comment

Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
Submitting...
  • Anonymous commented  ·   ·  Flag as inappropriate

    ofcourse the problem is not only for copy and paste, Its for all shortcuts, which means undo (ctrl+z) and redo and so on... none of the shortcuts work unless you change the language.

Feedback and Knowledge Base