I suggest you ...

With the new update, there is a lot of system lag in type response that I had not encountered before.

I am just hoping for a further patch to see and adress the issue.

22 votes
Vote
Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
You have left! (?) (thinking…)
Chris shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

6 comments

Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
Submitting...
  • Josh Powlison commented  ·   ·  Flag as inappropriate

    Yes, it was working great for me, really smooth performance and no problems. Then I updated it, and it started crashing regularly and is very slow when it does work. :( Hoping an update (or rollback) comes soon, I loved working with Write!

  • Karan Asthana commented  ·   ·  Flag as inappropriate

    Yes it is still laggy. Especially when I apply some setting.Changing themes specifically.Another annoying thing that's happening is whenever I apply some changes it flashes the start bar as if the program restarted.
    Looking forward for the improvement and an update sooner.

  • Ilse commented  ·   ·  Flag as inappropriate

    I am also experiencing a lot of lag while typing, but also for example when selecting text using Ctrl+Shift or even just inserting hard enters... I have disabled spellchecker and rebooted Write to no avail. The document with the worst performance contains roughly 27k words. This is my main document and I'm quite frustrated at this point.

  • X commented  ·   ·  Flag as inappropriate

    Still lags after hotfix, becoming more noticeable once a document goes past 3k words. Happens on my laptop and my PC. Spellchecker's been disabled the entire time.

  • AdminJoyful Jerboa (Admin, Write!) commented  ·   ·  Flag as inappropriate

    We are currently investigating this issue. For now, please try to disable all unused spellchecker languages or disable spellchecker at all (Settings → Spellchecker) and restart the app.

Feedback and Knowledge Base